Netgear устраняет уязвимость в популярных роутерах Nighthawk

 

Американский производитель сетевого оборудования Netgear выпустил новые версии прошивок для своих маршрутизаторов, имеющих уязвимость, спустя четыре месяца после получения уведомления.

Программные обновления получили следующие роутеры: R6400 (версия новой прошивки — 1.0.1.18), R7000 (1.0.7.6), R8000 (1.0.3.26), D6220 (1.0.0.22) и D6400 (1.0.0.56). Кроме того, выпущены бета-версии новых прошивок для моделей R6250 (1.0.4.6), R6700 (1.0.1.14), R6900 (1.0.1.14), R7100LG (1.0.0.28), R7300DST (1.0.0.46) и R7900 (1.0.1.8).

Для установки патча необходимо сначала загрузить его на сайте производителя, подключить маршрутизатор к компьютеру через кабель, зайти в настройки сетевого устройства и в разделе Firmware Upgrade выбрать скачанный файл прошивки.

Ранее в декабре американский Центр реагирования на компьютерные инциденты (CERT) предупредил владельцев некоторых моделей роутеров популярной линейки Netgear Nighthawk о необходимости прекратить использование этих аппаратов из-за уязвимости, позволяющей злоумышленникам даже с небольшим опытом получать полный контроль над маршрутизаторами. По данным сервиса Shodan, уязвимым являются около 10 тыс. роутеров Netgear.

Эксперт по информационной безопасности Эндрю Роллинз (Andrew Rollins), известный под псевдонимом Acew0rm, говорит, что предупреждал Netgear об уязвимости ещё в августе 2016 года, но компания отреагировала только сейчас.

Если вы заметили ошибку — выделите ее мышью и нажмите CTRL+ENTER.

Источники:

Постоянный URL: http://servernews.ru/944566
Поделиться:  

Комментарии

Система Orphus