Cisco предупреждает проблемах HyperFlex с новыми версиями VMware, которые могут приводить к невосстановимым потерям данных

 

Cisco распространила предупреждение для пользователей своего гиперконвергентного решения HyperFlex, указав на серьезную ошибку в VMware, которая может привести систему в нерабочее состояние. Насколько проблема серьезна, как проявляется и с какой версией VMware может возникнуть — разберемся далее.

Cisco сообщает, что в vCenter 7.0 U1 была обнаружена программная ошибка, которая может повлиять на функционирование HyperFlex. Данная ошибка вызывает сбои в работе контроллера HyperFlex, который управляется службой vCenter ESX Agent Manager (EAM). В результате этой ошибки кластеры HyperFlex, зарегистрированные в новом экземпляре vCenter 7.0 U1, могут столкнуться с проблемой, при которой виртуальные машины контроллера HyperFlex внезапно отключаются и автоматически удаляются.

Это приводит к потере доступности кластера, а в некоторых случаях могут быть утеряны данные на кластере хранения HyperFlex, а сам кластер не удастся восстановить штатными средствами. Звучит это все пугающе, однако та версия, которая может вызвать сбои в работе HyperFlex, официально Cisco не поддерживается и не будет автоматически установлена или обновлена.

Cisco не рекомендует использовать vCenter 7.0 GA или vCenter 7.0 U1, пока не будут выпущены соответствующие обновления для HyperFlex Data Platform. Остается только ждать патчей от Cisco и VMware, которые устранят данную серьезную проблему. И не спешить с установкой самых свежих версий ПО до публикация официальных списков совместимости.

Если вы заметили ошибку — выделите ее мышью и нажмите CTRL+ENTER. | Можете написать лучше? Мы всегда рады новым авторам.

Источник:

Постоянный URL: https://servernews.ru/1023376
Поделиться:  

Комментарии

Система Orphus