У более чем 20 тыс. серверов в Сети обнаружили устаревшие версии iLO с множеством уязвимостей

 

Согласно оценкам SANS Technology Institute, у почти 21 тыс. серверов HP/HPE интерфейсы управления iLO находятся в открытом доступе в интернете. Для оценки ситуации использовался сервис Shodan, позволяющий искать различные типы серверов, подключённых к интернету.

С момента запуска платформа HP Integrated Lights-Out получила четыре мажорных релиза. И в каждой из её итераций (iLO, iLO 2, iLO3, iLO 4 и iLO 5) со временем было выявлено и исправлено множество уязвимостей. Некоторые из этих уязвимостей имели довольно высокие оценки CVSS. Например, CVE-2017-12542 с рейтингом 9,8 предоставляла простой способ обхода аутентификации, который затрагивал iLO 4 до версии 2.53.

 Источник: isc.sans.edu

Источник: isc.sans.edu

Но не все администраторы спешат устанавливать обновления ПО. Так, с помощью Shodan было выявлено значительное число серверов с iLO 4 и прошивкой версии младше 2.53, то есть заведомо уязвимой для злоумышленников. Спустя две недели после того, как исследователи сообщили о своих выводах международному сообществу CSIRT, картина стала немного лучше, хотя и она всё ещё далека от идеала.

 Источник: isc.sans.edu

Источник: isc.sans.edu

По числу уязвимых хостов лидируют США, Нидерланды и Россия. Исследователи рекомендуют для начала вынести все iLO-интерфейсы в изолированную VLAN с контролируемым доступом и разрешить доступ только посредством VPN, а также строго следовать советам и документации самой HPE, которая точно так же предлагает первым делом запретить прямой доступ к iLO из интернета. А если такая ошибка была допущена, то незамедлительно поменять пароль iLO.

Если вы заметили ошибку — выделите ее мышью и нажмите CTRL+ENTER. | Можете написать лучше? Мы всегда рады новым авторам.

Источник:

Постоянный URL: https://servernews.ru/1059109

Комментарии

Система Orphus